Uploaded image for project: 'Mule'
  1. Mule
  2. MULE-5214

"MULE_HOME is set to " message in win startup script (no actual value displayed)

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Trivial
    • Resolution: Fixed
    • Affects Version/s: 3.1.0
    • Fix Version/s: 3.1.0
    • Labels:
      None
    • Environment:

      win7

    • User impact:
      Low
    • Log Output:
      Hide
      C:\java\mule\mule-standalone-3.1.0-SNAPSHOT>cd bin

      C:\java\mule\mule-standalone-3.1.0-SNAPSHOT\bin>mule
      "MULE_HOME is set to "
      Running in console/foreground mode by default, use Ctrl-C to exit...
      --> Wrapper Started as Console
      Launching a JVM...
      Show
      C:\java\mule\mule-standalone-3.1.0-SNAPSHOT>cd bin C:\java\mule\mule-standalone-3.1.0-SNAPSHOT\bin>mule "MULE_HOME is set to " Running in console/foreground mode by default, use Ctrl-C to exit... --> Wrapper Started as Console Launching a JVM...
    • Similar Issues:

      Description

      Don't set MULE_HOME, go to bin , start Mule. The MULE_HOME is never displayed in the output.

        Attachments

          Activity

            People

            • Assignee:
              andrew Andrew Perepelytsya
              Reporter:
              andrew Andrew Perepelytsya
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:
                Fix Release Date:
                11/Jan/11