Details

    • Type: Task
    • Status: Done
    • Priority: Major
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 4.0.0-M4
    • Component/s: None
    • Labels:
    • Story Points:
      5
    • Sprint:
      ESB Fitz Roy 6

      Description

      The module has not been maintained and it's functionality overlaps with MEL.
      We should deprecate it in 3.6 and remove it in Mule 4

      • Check parent pom, all-modules, all-transports
      • Check impact in XML (if the module added XML syntax, document that those elements will not be supported anymore)
      • Check assemblies (CE and EE)
      • Check dependencies from integration and functional tests
      • Make sure to create the PR to be merged in mule-4.x branch

        Attachments

          Activity

            People

            • Assignee:
              marcosnc Marcos Nunez Cortes
              Reporter:
              pabad Pablo Abad
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Backbone Issue Sync

                • It looks like Backbone Issue Sync is not enabled for your project.